----PC1的配置-------
PC1#configure terminal
PC1(config)#no ipv6 unicast-routing
PC1(config)#interface f0/0
PC1(config-if)#ipv6 address 2001:ffff::1000/64
PC1(config-if)#no shutdown
PC1(config-if)#end
PC1#
----PC2的配置-------
PC2#configure terminal
PC2(config)#no ipv6 unicast-routing
PC2(config)#interface f0/0
PC2(config-if)#ipv6 address 2004:ffff::1000/64
PC2(config-if)#no shutdown
PC2(config-if)#end
PC2#
----R1的配置-------
R1#configure terminal
R1(config)#ipv6 unicast-routing
R1(config)#ipv6 router ospf 1
R1(config-rtr)#router-id 1.1.1.1
R1(config-rtr)#exit
R1(config)#interface f0/0
R1(config-if)#ipv6 address 2001:ffff::1/64
R1(config-if)#ipv6 ospf 1 area 0
R1(config-if)#no shutdown
R1(config-if)#interface s1/0
R1(config-if)#ipv6 address 2002:ffff::1/64
R1(config-if)#ipv6 ospf 1 area 0
R1(config-if)#no shutdown
R1(config-if)#end
R1#
----R2的配置-------
R2#configure terminal
R2(config)#ipv6 unicast-routing
R2(config)#ipv6 router ospf 1
R2(config-rtr)#router-id 2.2.2.2
R2(config-rtr)#exit
R2(config)#interface s1/0
R2(config-if)#ipv6 address 2002:ffff::2/64
R2(config-if)#ipv6 ospf 1 area 0
R2(config-if)#no shutdown
R2(config-if)#interface s1/1
R2(config-if)#ipv6 address 2003:ffff::2/64
R2(config-if)#ipv6 ospf 1 area 1
R2(config-if)#no shutdown
R2(config-if)#end
R2#
----R3的配置-------
R3#configure terminal
R3(config)#ipv6 unicast-routing
R3(config)#ipv6 router ospf 1
R3(config-rtr)#router-id 3.3.3.3
R3(config-rtr)#exit
R3(config)#interface s1/0
R3(config-if)#ipv6 address 2003:ffff::3/64
R3(config-if)#ipv6 ospf 1 area 1
R3(config-if)#no shutdown
R3(config-if)#interface f0/0
R3(config-if)#ipv6 address 2004:ffff::3/64
R3(config-if)#ipv6 ospf 1 area 1
R3(config-if)#no shutdown
R3(config-if)#end
R3#
以下快捷配置方式
----PC1的配置-------
configure terminal
no ipv6 unicast-routing
interface f0/0
ipv6 address 2001:ffff::1000/64
no shutdown
end
----PC2的配置-------
configure terminal
no ipv6 unicast-routing
interface f0/0
ipv6 address 2004:ffff::1000/64
no shutdown
end
----R1的配置-------
configure terminal
ipv6 unicast-routing
ipv6 router ospf 1
router-id 1.1.1.1
exit
interface f0/0
ipv6 address 2001:ffff::1/64
ipv6 ospf 1 area 0
no shutdown
interface s1/0
ipv6 address 2002:ffff::1/64
ipv6 ospf 1 area 0
no shutdown
end
----R2的配置-------
configure terminal
ipv6 unicast-routing
ipv6 router ospf 1
router-id 2.2.2.2
exit
interface s1/0
ipv6 address 2002:ffff::2/64
ipv6 ospf 1 area 0
no shutdown
interface s1/1
ipv6 address 2003:ffff::2/64
ipv6 ospf 1 area 1
no shutdown
end
----R3的配置-------
configure terminal
ipv6 unicast-routing
ipv6 router ospf 1
router-id 3.3.3.3
exit
interface s1/0
ipv6 address 2003:ffff::3/64
ipv6 ospf 1 area 1
no shutdown
interface f0/0
ipv6 address 2004:ffff::3/64
ipv6 ospf 1 area 1
no shutdown
end
验证:
R1#show ipv6 route
IPv6 Routing Table - 8 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001:FFFF::/64 [0/0]
via ::, FastEthernet0/0
L 2001:FFFF::1/128 [0/0]
via ::, FastEthernet0/0
C 2002:FFFF::/64 [0/0]
via ::, Serial1/0
L 2002:FFFF::1/128 [0/0]
via ::, Serial1/0
OI 2003:FFFF::/64 [110/128]
via FE80::9CD7:2EFF:FEF0:99FA, Serial1/0
OI 2004:FFFF::/64 [110/129]
via FE80::9CD7:2EFF:FEF0:99FA, Serial1/0
L FE80::/10 [0/0]
via ::, Null0
L FF00::/8 [0/0]
via ::, Null0
R2#show ipv6 route
IPv6 Routing Table - 8 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
O 2001:FFFF::/64 [110/65]
via FE80::CE00:6FF:FEBC:0, Serial1/0
C 2002:FFFF::/64 [0/0]
via ::, Serial1/0
L 2002:FFFF::2/128 [0/0]
via ::, Serial1/0
C 2003:FFFF::/64 [0/0]
via ::, Serial1/1
L 2003:FFFF::2/128 [0/0]
via ::, Serial1/1
O 2004:FFFF::/64 [110/65]
via FE80::CE02:6FF:FEBC:0, Serial1/1
L FE80::/10 [0/0]
via ::, Null0
L FF00::/8 [0/0]
via ::, Null0
R3#show ipv6 route
IPv6 Routing Table - 8 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
OI 2001:FFFF::/64 [110/129]
via FE80::9CD7:2EFF:FEF0:99FA, Serial1/0
OI 2002:FFFF::/64 [110/128]
via FE80::9CD7:2EFF:FEF0:99FA, Serial1/0
C 2003:FFFF::/64 [0/0]
via ::, Serial1/0
L 2003:FFFF::3/128 [0/0]
via ::, Serial1/0
C 2004:FFFF::/64 [0/0]
via ::, FastEthernet0/0
L 2004:FFFF::3/128 [0/0]
via ::, FastEthernet0/0
L FE80::/10 [0/0]
via ::, Null0
L FF00::/8 [0/0]
via ::, Null0
PC1#ping 2004:ffff::1000
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2004:FFFF::1000, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 260/298/332 ms
如果出现!!!!表明配置成功.
shuibingyi
- 粉丝: 0
- 资源: 8
最新资源
- feHelper前端开发助手系统.zip开发
- 决策树回归LATEX编写-基于乳腺癌数据集实践
- java病毒广播模拟.zip
- Java正在成长但不仅仅是Java Java成长路线,但学到的不仅仅是Java .zip
- amis 是一个低代码前端框架(它使用 JSON 配置来生成页面).zip
- 包括一些学习笔记,案例,后期还会添加java小游戏.zip
- Java实现的包含题库编辑、抽取题组卷、试题分析、在线考试等模块的Web考试系统 .zip
- 北航大一软件工程小学期java小游戏.zip
- 基于Spring MVC MyBatis FreeMarker和Vue.js的在线考试系统前端设计源码
- 初学Java时花费12天做的一款小游戏.zip
资源上传下载、课程学习等过程中有任何疑问或建议,欢迎提出宝贵意见哦~我们会及时处理!
点击此处反馈