• mucode-开源

    ľCode 是一个小型 Java API,它提供了支持代码和状态(即 Java 类和对象)移动性的最小原语集。 ľCode 可用作移动代理系统的核心,或开发利用移动代码的应用程序。

    2021-08-09
    11
  • vtprint-开源

    vtprint - 将文件从 UNIX 主机打印到连接到本地终端或模拟器的打印机

    2021-08-07
    9
  • notes-app-with-aws-源码

    创建 React 应用程序入门 这个项目是用引导的。 可用脚本 在项目目录中,您可以运行: npm start 在开发模式下运行应用程序。 打开在浏览器中查看。 如果您进行编辑,页面将重新加载。 您还将在控制台中看到任何 lint 错误。 npm test 在交互式观察模式下启动测试运行器。 有关更多信息,请参阅有关的部分。 npm run build 将用于生产的应用程序构建到build文件夹。 它在生产模式下正确地捆绑了 React 并优化了构建以获得最佳性能。 构建被缩小,文件名包括哈希值。 您的应用程序已准备好部署! 有关更多信息,请参阅有关的部分。 npm run eject 注意:这是一种单向操作。 一旦eject ,就回不去了! 如果您对构建工具和配置选择不满意,您可以随时eject 。 此命令将从您的项目中删除单个构建依赖项。 相反,它会将所有配置文件和可

    2021-08-05
    5
  • Erics-MagicaVoxel-Shaders:MagicaVoxel 的着色器,包括地形生成器、生命游戏、水流模拟器、高级洪水系统等-源码

    Eric 的 MagicaVoxel 着色器 又名 EMVS。 MagicaVoxel 的着色器,包括地形生成器、高级洪水系统等。 国际化 - 翻译,目标版本: 58 -通过翻译 -授权复制,目标版本: 0.0.7.0 (我正在寻找新的法语翻译。) 项目信息 当前版本: 59 在MIT License下MIT License 安装 将此项目中的shader shader目录中的 .txt 文件复制到您的 MagicaVoxel 安装的shader目录中。 兼容性 版本 兼容 笔记 0.99.5 及之前 EMVS 55 版本后不兼容 0.99.5.1 及之后 所有 EMVS 版本都兼容 路线图 云生成器 树随机化器。 调试 看到 。 着色器 从版本 55 开始,EMVS不再支持命令执行。 请通过 MagicaVoxel 0.99.5.1 以后提供的图形选项配置相关参数。 同时,由于

    2021-08-05
    50
  • ultronic-softwares-company-website-源码

    创建 React 应用程序入门 这个项目是用引导的。 可用脚本 在项目目录中,您可以运行: yarn start 在开发模式下运行应用程序。 打开在浏览器中查看。 如果您进行编辑,页面将重新加载。 您还将在控制台中看到任何 lint 错误。 yarn test 在交互式观察模式下启动测试运行器。 有关更多信息,请参阅有关的部分。 yarn build 将用于生产的应用程序构建到build文件夹。 它在生产模式下正确地捆绑了 React 并优化了构建以获得最佳性能。 构建被缩小,文件名包括哈希值。 您的应用程序已准备好部署! 有关更多信息,请参阅有关的部分。 yarn eject 注意:这是一种单向操作。 一旦eject ,就回不去了! 如果您对构建工具和配置选择不满意,您可以随时eject 。 此命令将从您的项目中删除单个构建依赖项。 相反,它会将所有配置文件和可传递依赖

    2021-08-05
    5
  • react-native-feather1s:将笔画宽度设置为 1 的羽毛图标添加到 react-native-vector-icons 包中!-源码

    首先,我要非常感谢Cole Bemis ,他在我看来创造了最漂亮的图标包并感谢Joel Arvidsson的 ! 关于 react-native-feather1s提供笔画宽度设置为 1 而不是默认值 2 的羽毛图标(在 react-native-vector-icons 包中)。 大多数已经转换并可以使用! react-native-vector-icons 包中当前版本的羽毛图标不包含来自 Feathericons 集的所有图像。 在这个包中,您可以找到feathericons set 中的所有图标。 react-native-feathers使用react-native-vector-icons ( ) 作为对等依赖项,因此您可以通过以下方式安装 react-native-vector-icons你自己。 有关安装说明,请参阅 这个包裹提供什么? 以下动画图片代表此包中可用

    2021-08-05
    5
  • xlsx-chart:Node.js excel 图表生成器-源码

    xlsx-图表 Node.js excel 图表生成器 快速开始 安装 npm install xlsx-chart 生成图表并将其写入文件 var XLSXChart = require ( "xlsx-chart" ) ; var xlsxChart = new XLSXChart ( ) ; var opts = { file : "chart.xlsx" , chart : "column" , titles : [ "Title 1" , "Title 2" , "Title 3" ] , fields : [ "Field 1" , "Field 2" , "Field 3" , "Field 4" ] , data : { "Title 1" : { "Field 1" : 5 , "Field 2" : 10 ,

    2021-08-04
    24
  • anycable-go:Anycable Go WebSocket 服务器-源码

    AnyCable-Go WebSocket 服务器 WebSocket 服务器。 已推出 :rocket: 版本控制 重要使用与 AnyCable gem 相同的 AnyCable-Go 主要版本。 AnyCable-Go 使用与其他库相同的主要版本号(以及 0.x 系列的次要版本)来表示兼容性。 安装 安装 AnyCable-Go 的最简单方法是预编译的二进制文件。 MacOS 用户可以使用安装它 brew install anycable-go Arch Linux 用户可以安装。 当然,您也可以从源代码安装它: go get -u -f github.com/anycable/anycable-go/cmd/anycable-go 注意:现在无法使用上面的命令构建具有 mruby 支持的anycable-go 。 要从源代码安装带有 mruby 的anycable-go ,请尝试:

    2021-08-04
    5
  • godror:用于 Oracle DB 的 GO 驱动程序-源码

    适用于 Oracle 的 Go 驱动程序 是一个包,它是一个用于连接到 Oracle DB 的 ,使用 Anthony Tuininga 的优秀 OCI 包装器 。 构建时间要求 去 1.14 CGO_ENABLED=1 C 编译器 - 所以交叉编译很困难 运行时要求 Oracle 客户端库 - 请参阅 虽然Oracle客户端库不需要编译,它们在运行时需要的。 从下载免费的 Basic 或 Basic Light 软件包。 基本原理 使用 Go 1.9,不需要特定于驱动程序的东西,一切(我需要的)都可以用标准的数据库/sql库来实现。 甚至使用 OUT 参数调用存储过程,或发送/检索 PL/SQL 数组类型 - 只需在Exec的参数中提供一个godror.PlSQLArrays选项! 例如,返回的 PL/SQL 数组的数组大小可以通过godror.ArraySize(2000) (默认

    2021-08-04
    44
  • landingpage-bootstrap-源码

    将登陆页面项目转换为 Bootstrap 原始存储库: : 安装 克隆存储库: git clone https://github.com/alexandracaulea/landingpage-bootstrap 。 转到项目: cd landingpage-bootstrap 。 通过运行安装项目依赖项: npm install 。 使用这个仓库 对于开发运行: npm run dev 。 要构建运行: npm run build 。

    2021-08-04
    9
  • 至尊王者

关注 私信
上传资源赚积分or赚钱