img
jdk1.5 jdk1.6 反编译 工具

支持jdk1.2 jdk1.3 jdk1.4 jdk1.5 jdk1.6支持目录对目录支持直接双击class文件看源代码

img
zxing.jar 2.2版本支持JDK1.6 谷歌编译源码

自己项目组在用的 支持LOGO 的二维码 类库 绝对没问题

img
Eclipse64位4.4.1a升级月亮版eclipse...64.zip支持jdk1.6

Eclipse64位4.4.1a升级月亮版eclipse-jee-luna-SR1a-win32-x86_64.zip支持jdk1.6 Eclipse 支持jdk1.6 64位 luna 月亮版 eclipse-java-luna-SR2-win32.zip 更多eclipse版本可看查看我的系列,欢迎下载~

img
jxl支持jdk1.6

jxl支持jdk1.6!jxl/js源码!

img
json jdk1.6 jar包

json jdk1.6 jar包 jersey-client-1.12 jersey-core-1.12 jersey-json-1.12 jersey-server-1.12 jettison-1.1 json-lib-2.3-jdk15 commons-beanutils.jar commons-collections-3.2.jar commons-lang.jar ezmorph-1.0.6.jar json-lib-2.2.3-jdk15.jar

img
JDK1.6支持的ActiveMq版本jar

之前获取到的activeMq版本由于jdk版本原因无法正常运行,由于jdk1.6版本不能随意改动,便找到了支持角1.6的activeMq版本

img
Spring4.2.9+mybatis3.4.4集成(精简版)支持JDK1.6、Tomcat6

如果您基于Java6(JDK1.6)开发项目,这应该是目前最新的版本了。

img
nexus 2.5.x nexus最后一个支持jdk1.6版本的

nexus 2.5.x nexus最后一个支持jdk1.6版本的

img
oracle 与java连接的jar包 支持jdk1.6以上版本

oracle 与java连接的jar包 支持jdk1.6以上版本,能够很好的与oracle数据库进行搭建

img
支持jdk1.6的maven版本

支持jdk1.6的最高maven版本。由于tomcat官网现在只有最新的maven版本下载入口,所以找jdk1.6的maven有点麻烦,亲测可用

img
最新java反编译工具jad 支持jdk1.6

支持jdk1.6 支持编译单个或指向某文件

img
让struts支持jdk1.8的spring包

struts项目在jdk1.8环境下报错,提示升级到jdk1.5以上,最后修改了spring这个jar包才解决这个问题。

img
绿色版JDK1.6,64位

绿色版JDK1.6,免安装,解压即可使用。支持windows64位操作系统

img
oracle jar包下载 支持JDK1.6及以上

oracle所需驱动包,支持JDK1.6及以上。希望需要的朋友可以得到帮助

img
zxing jar包,支持jdk1.6,包括源码

支持JDK1.6,并且仅在1.6版本中使用,将URL生成二维码。压缩包内包括源码,是在zxing-zxing-3.3.0基础上做的适配,以支持jdk1.6。

img
JDK1.6,32位版本

JDK1.6,32位版本,安装版的,安装完之后需要手动设置环境变量

img
btrace支持jdk1.6上运行的版本

btrace支持jdk1.6上运行的版本,欢迎下载交流~

img
maven-3.2.5 支持JDK1.6及以上

maven-3.2.5 支持JDK1.6及以上

img
java.exe在最新的JDK 1.6 下载地址

JDK的下载与安装 本系统采用的是JDK 1.6版本,读者可到Sun公司的官方网站下载

img
jee-kepler-R-win32.zip支持jdk1.6

Eclipse32位4.3开普勒版eclipse-jee-kepler-R-win32.zip支持jdk1.6 Eclipse 支持jdk1.6 32位 kepler 开普勒版 eclipse-jee-kepler-R-win32.zip 更多eclipse版本可看查看我的系列,欢迎下载~

img
Spring4.2.9+mybatis3.4.4集成(精简版)支持JDK1.6、...

如果您基于Java6(JDK1.6)开发项目,这应该是目前最新的版本了。

img
jdk1.6z中文版API+JavaEEAPI+JavaScriptAPI+...

内含jdk1.6z中文版API+JavaEEAPI+JavaScriptAPI+servletAPI帮助文档,MySQL帮助文档,w3school帮助文档,里面涵盖了Java学习当中用到的帮助文档

img
Spring4.2.9+mybatis3.4.4集成(整合Jackson版)支持...

如果您基于Java6(JDK1.6)开发项目,这应该是目前最新的版本了。

img
jee-kepler-SR1-win32.zip支持jdk1.6

Eclipse32位4.3.1开普勒版eclipse-jee-kepler-SR1-win32.zip支持jdk1.6 Eclipse 支持jdk1.6 32位 kepler 开普勒版 eclipse-jee-kepler-SR1-win32.zip 更多eclipse版本可看查看我的系列,欢迎下载~

img
linux-apache-activemq-5.9.0和 linux-jdk1.6

linux-apache-activemq-5.9.0和 linux-jdk1.6,用于开发activemq,activemq5.9.0必须用jdk1.6支持

img
jdk1.5环境下编译的jar包在JDK1.4环境下运行

jdk1.5环境下编译的jar包在JDK1.4运行环境中出现Could not be defined due to: XXX/XXX/XXX ( Unsupported major.minor version 49.0 )错误。 例如:Struts2默认运行环境是JDK1.5,如果放到WAS6.0下则会出现以上错误。 本文介绍的工具可以将1.5环境编译的jar包转换成可在JDK1.4环境下运行的jar包。

img
org.json-jdk1.5版

org.json-jdk1.5版 使用org.json最新源码,重新利用jdk1.5 进行了编译,不包含zip包。请注意查阅。(网上流行的org.json-20090211.jar是使用jdk1.6编写的) 注意:此包和net.sf.json-lib.jar用法不同。

img
zookeeper3.4.6jdk1.7(linux)

此压缩文件包含zkp-3.4.6.tar.gz,jdk-7u55-linux-i586.tar.gz,供大家学习,下载