下载  >  开发技术  >  Web开发  > jquery easyui 1.3.2(兼容IE8)

jquery easyui 1.3.2(兼容IE8) 评分

jquery easyui 是一款前端组件库,它依赖于jquery,组件与组件之间完全独立,使用简单,上手快。这是兼容IE8的jquery easyui最后一个版本。 包含文件: 1.0 使用说明文档 2.0 使用例子Demo 3.0 类库及其源码等等文件

...展开详情
所需积分/C币:10 上传时间:2017-10-04 资源大小:2.45MB
举报 举报 收藏 收藏
分享 分享
EasyUI 1.3包含Demo和说明文档

EasyUI 1.3包含Demo和说明文档

立即下载
jquery-easyui-1.3.2 最后兼容IE8的版本

jquery-easyui-1.3.2 最后兼容IE8的版本

立即下载
easyui&jquery兼容版本(兼容IE8的最后版本)

easyui新版本不再兼容IE8及以下版本。 低版本的easyui也不能使用太高版本的jquery。 so,备份一份可以在有需要兼容IE8-的项目里使用的组合。

立即下载
easyUI 1.3.2及中文API文档离线版(兼容IE6)

easyUI 1.3.2及中文API文档离线版(兼容IE6), 个人亲测可用

立即下载
解决jquery-easyui(jq2.0)不能兼容IE6/7/8的问题

想用最新的jquery-easyui来进行平台开发。但是里面自带jq V2.0,IE浏览器有问题啊。要知道那么多客户在用IE低版本浏览器呢。所以找到了最合适的jq V1.9来进行替换。1.9版本要比现在很多用的1.4 1.5先进的多,所以这个1.9是最合适的。

立即下载
jquery-easyui-1.3.2

EasyUI又更新了,这次更新的内容还是蛮多的,新特性也有,Bug修复也有,总体来说越来越完善了!在翻译最新的API的时候发现,官方的API和更新说明经常描述的很罗嗦,但意思却很简单,不知道是不是不同的人写的更新说明或者API解释,看着感觉有点误导人。翻译过来的中文API做了最通俗易懂的说明,另外就是很多朋友建议我加上例子,我的建议是大家去下载最新的包,然后解压开以后看demo文件夹,在里面有所有控件的例子(看下图),你需要的示例代码直接打开示例文件,里面一个字不少,我个人感觉没必要把这些东西再做到API里面,我只想保证最原汁原味的API文档,而不是掺杂了乱七八糟东西,然后把API文档文件做得

立即下载