下载  >  操作系统  >  Linux  > openssh7.9+openssl1.0.2+zlib1.2.11+pam-devel1.1.1.rar

openssh7.9+openssl1.0.2+zlib1.2.11+pam-devel1.1.1.rar 评分:

CentOS6.X 升级 OpengSSH 所需要的基本工具包集合,包含 openssh7.9+openssl1.0.2+zlib1.2.11+pam-devel1.1.1 ,并且内附安装教程。亲测可用

...展开详情
2019-05-31 上传 大小:7.24MB
举报 收藏
分享
openssl-devel

centOS 6.5 安装 keepalived

立即下载
安装openssl和openssl-develd 的依赖包

安装openssl和openssl-develd 的依赖包,解决nginx https代理等问题

立即下载
gcc pcre-devel openssl-devel zlib-devel离线包

gcc pcre-devel openssl-devel zlib-devel离线包,用于安装nginx的fastdfs-nginx-module-master模块

立即下载
pam-devel-0.99.6.2-6.el5_4.1.x86_64.rpm

RedHat升级OPENSSH所需RPM

立即下载
openssl-devel-1.0.1u-1.el6.1.x86_64.rpm

openssl-devel的包,安装openssl的rpm包必备

立即下载
openssl-devel-0.9.8e-27.el5_10.4.x86_64.rpm

openssl-devel-0.9.8e-27.el5_10.4.x86_64.rpm安装包

立即下载
openssl-devel-0.9.8e-22.el5_8.4.x86_64.rpm

openssl-devel-0.9.8e-22.el5_8.4.x86_64.rpm

立即下载
openssl-devel-0.9.8e-12.el5_4.6.x86_64.rpm

openssl-devel-0.9.8e-12.el5_4.6.x86_64.rpm

立即下载
keeplived离线安装openssl-devel依赖包

由于公司业务并发比较高需要高可用使用LVS keeplived。在linux系统centos6.5版本中安装keeplived时,需要安装penssl-devel依赖包,但是服务器是不允许连接外网(互联网)的,无法使用yum命令进行安装操作,所以本人研究了一下如何在离线状态下安装penssl-devel依赖包。文件为全量openssl-devel依赖包。 configure: error: !!! OpenSSL is not properly installed on your system. !!! !!! Can not include OpenSSL headers file

立即下载