下载  >  安全技术  >  网络安全  > 支持国密SSL通信协议的TOMCAT9.0.24,大宝CA版本,0.99版本,2019.09.17

支持国密SSL通信协议的TOMCAT9.0.24,大宝CA版本,0.99版本,2019.09.17 评分:

使用方法见:https://blog.csdn.net/upset_ming/article/details/94435648 1. 修改了以前版本中的一些BUG 2. 可以适配360、密信、海泰等国密浏览器 3. 支持国密SSL双向认证

...展开详情
2019-09-17 上传 大小:16.76MB
举报 收藏
分享
支持国密SSL通信协议的TOMCAT8.5.45,大宝CA版本,0.99版本,2019.09.17

使用方法见:https://blog.csdn.net/upset_ming/article/details/94435288 1. 修改了以前版本中的一些BUG 2. 可以适配360、密信、海泰等国密浏览器 3. 支持国密SSL双向认证

立即下载
国密SSL协议TOMCAT的配置与运行

系统要求 1. Windows系统、Linux系统、Mac系统 2. JDK7及以上 3. JDK使用无限制的安全策略文件 配置方法 <Connector port="8443" protocol="com.doubleca.tomcat7.apache.coyote.http11.Http11Protocol" maxThreads="150" SSLEnabled="true" scheme="https" secure="true" clientAuth="false" sslProtocol="GMSSLv1.1" keystoreType="JKS" k

立即下载
大宝CA版本的国密算法DoubleCA-JCE实现,0.99版本,含应用示例代码

1. 修改SM2私钥格式 2. 修改国密证书在国密SSL通道中的验证程序

立即下载
大宝CA版本的国密算法DoubleCA-JCE实现,1.1.1版本,Android5.0可用,含应用示例代码

1. 国密算法的JCE实现,SM2、SM3、SM4算法,以及国密证书和密钥存储的DCKS文件格式 2. 适用于JDK7及以上 3. 适用于Android API 21平台及以上 4. 导出的PEM数据格式与OPENSSL保持一致

立即下载
支持国密SSL通信协议的TOMCAT7.0.96,大宝CA版本,0.99版本,2019.09.17

使用方法见:https://blog.csdn.net/upset_ming/article/details/87875482 1. 修改了以前版本中的一些BUG 2. 可以适配360、密信、海泰等国密浏览器 3. 支持国密SSL双向认证

立即下载
支持国密SSL通信协议的TOMCAT8,大宝CA版本,0.98版本

使用方法见:https://blog.csdn.net/upset_ming/article/details/96490132 1. 修改了以前版本中的一些BUG 2. 适配了360、密信、海泰等国密浏览器 3. 支持国密SSL双向认证

立即下载