keeplived离线安装openssl-devel依赖包

1星(超过10%的资源)
所需积分/C币:50 2018-05-08 15:12:20 5.54MB ZIP
94
收藏 收藏
举报

由于公司业务并发比较高需要高可用使用LVS keeplived。在linux系统centos6.5版本中安装keeplived时,需要安装penssl-devel依赖包,但是服务器是不允许连接外网(互联网)的,无法使用yum命令进行安装操作,所以本人研究了一下如何在离线状态下安装penssl-devel依赖包。文件为全量openssl-devel依赖包。 configure: error: !!! OpenSSL is not properly installed on your system. !!! !!! Can not include OpenSSL headers files. !!!

...展开详情
立即下载 身份认证VIP会员低至7折
一个资源只可评论一次,评论内容不能少于5个字
kuanner 一点用没有
2019-12-05
回复
您会向同学/朋友/同事推荐我们的CSDN下载吗?
谢谢参与!您的真实评价是我们改进的动力~
  • GitHub

  • 签到新秀

  • 分享精英

关注 私信
上传资源赚钱or赚积分
最新推荐
keeplived离线安装openssl-devel依赖包 50积分/C币 立即下载
1/0