下载  >  操作系统  >  Linux  > redis集群离线安装包。redis-3.2.1.gem,rubygems-2.4.2.zip

redis集群离线安装包。redis-3.2.1.gem,rubygems-2.4.2.zip 评分:

redis集群离线安装包。redis-3.2.1.gem,rubygems-2.4.2.zip。亲测好用

...展开详情
2019-09-18 上传 大小:16.68MB
举报 收藏
分享
gem install redis(依赖 redis-3.2.1.gem)

Linux下redis集群,安装redis和ruby接口,所依赖的文件

立即下载
redis-3.2.1.gem

redis3.0 集群工具

立即下载
redis-3.2.1.gem下载

执行gem install redis /usr/local/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- redis (LoadError) from /usr/local/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require' from src/redis-trib.rb:25:in `<main>'

立即下载
redis-3.2.2.gem

本地安装命令 gem install --local redis-3.2.2.gem

立即下载
redis-3.3.2.gem

redis集群时所需的安装文件

立即下载
redis-3.2.1.gem rubygems-2.4.2

安装redis 集群所需要的rubygems-2.4.2 redis-3.2.1.gem

立即下载
redis.gem(3.2.1)

redis安装需要的gem,centos 系统支持的ruby安装只到2.0版本.

立即下载
gem-redis-3.2.1.zip

gem-redis-3.2.1.zip

立即下载
redis-trib.rb运行依赖的ruby的包redis-3.2.1.gem

redis-trib.rb运行依赖的ruby的包redis-3.2.1.gem

立即下载
redis集群资源包(redis-3.2.1.gemruby-2.4.1.tar.gz.rar)

解决redis集群配置时出现的一个错误; ./redis-trib.rb:24:in `require': no such file to load -- rubygems (LoadError) from ./redis-trib.rb:24 yum install rubygems 相信你既然看到,那就是遇到了这个问题了

立即下载