下载 >  数据库 >  Oracle > libXp-1.0.0-8.1.el5.x86_64.rpm

libXp-1.0.0-8.1.el5.x86_64.rpm 评分:

REDHAT 5 oracle 安装 出现 libxp bug时所需包
2008-12-10 上传大小:23KB
分享
收藏 举报

评论 共13条

tieqiwangjiu 可能是我的版本的问题 不能用
2014-07-03
回复
pinky_008 红帽64位可以用,谢谢分享
2014-04-15
回复
slxx0 谢谢你的补丁
2013-03-28
回复
qingxincao 不错,安装后问题解决了
2013-03-08
回复
pan_yong_feng 可以用,已经证明, 这个是64位的, 别下错了
2013-01-11
回复
guobiaolibj231001 32位的不能用,但还是感谢分享。。。
2012-11-21
回复
wucaibin 这个可以用,没问题。
2012-07-01
回复
shyhappyaa 64位 已测可用,感谢分享!!!!
2012-06-27
回复
chaoqunhe 32位的不能用,感谢分享
2012-03-22
回复
gaofeng971101 我是32位的,这个是64位的,32的别下载。
2012-02-17
回复
linux下的插件libXp-1.0.0-8.1.el5.x86_64.rpm

打开ADS时报错,缺少库文件libXm.so.3,然后安装这个文件可以解决,亲测有效

立即下载
libXp-1.0.0-8.1.el5.i386.rpm

oracle安装报错:libXp.so.6:cannot open... 是因为缺少这个libxp的包

立即下载
libXp-devel-1.0.0-8.1.el5.i386.rpm

linux 安装oracle 10g安装是所必备的四个图形化动态库rpm包

立即下载
libXp-1.0.0-8.i386.rpm

libXp-1.0.0-8.i386.rpm

立即下载
libXp-devel-1.0.0-8.1.el5.x86_64.rpm

libXp-devel-1.0.0-8.1.el5.x86_64.rpm

立即下载
libXp-1.0.0-8.1.el5 图形化界面补丁32位与64位希望有人需要

libXp-1.0.0-8.1.el5.i386.rpm 与libXp-1.0.0-8.1.el5.x86_64.rpm图形化界面补丁,希望有人需要

立即下载
xorg-x11-libs-6.8.2-1.EL.52.i386.rpm

在查询metalink时你会发现原因是由于缺少了libXp.so.6包,根据Oracle的解决方案需要安装xorg-x11-deprecated-libs-6.8.2-1.EL.13.20.i386.rpm包。不过REDHAT AS4中包含的相应的包版本比较低。于是从Oracle提供的ENTERPRISE Linux for X86-64 R4中找到了相应的包,安装这个包以后,安装过程就会顺利开始: [root@haoc2008 data]# rpm -ivh xorg-x11-deprecated-libs-6.8.2-1.EL.13.37.i386.rpm warning: xorg-x

立即下载
compat-libcwait-2.1-1.i386等el5安装rac10需要的包

rhel5安装rac10所需要的10余个包,包括compat-binutils215-2.15.92.0.2-24.i386.rpm,compat-libcwait-2.1-1.i386.rpm,compat-libstdc++-egcs-1.1.2-1.i386.rpm,compat-oracle-el5-1.0-5.i386.rpm,kernel-debug-2.6.18-53.el5.i686.rpm,kernel-PAE-2.6.18-53.el5.i686.rpm,libXp-1.0.0-8.1.el5.i386.rpm,openmotif21-2.1.30-11.EL5.i386.

立即下载
libXp libXp-devel libXau-devel

libXp-devel-1.0.0-8.1.el5.i386.rpm libXp-1.0.0-8.1.el5.i386.rpm libXau-devel-1.0.1-3.1.i386.rpm

立即下载
libXp-devel

libXp-devel-1.0.0-8.1.el5.i386.rpm

立即下载
Redhat Enterprice 5.4 安装oracle 9.2.0.4补丁和RPM包(一)

compat-libcwait-2.1-1.i386.rpm compat-oracle-rhel4-1.0-5.i386.rpm gdk-pixbuf-0.22.0-25.el5.i386.rpm giflib-4.1.3-7.1.el5_3.1.i386.rpm glib-1.2.10-20.el5.i386.rpm gnome-libs-1.4.2-7.rhel5.i386.rpm gtk+-1.2.10-56.el5.i386.rpm imlib-1.9.15-2.fc7.i386.rpm libaio-devel-0.3.106-3.2.i386.rpm libpng-1.2.10-

立即下载
磁力种子搜索神器

磁力种子搜索神器

立即下载
数字设计:原理与实践(第4版)_[J Wakerly著][机械工业出版社][2007]

数字设计:原理与实践(原书第4版) 的中文版pdf文件

立即下载
win10远程桌面连接工具

用于win10远程桌面连接工具,方便多用户远程连接win10

立即下载
《鸟哥的Linux私房菜-基础篇》第四版 简体中文 PDF 带完整书签

《鸟哥的Linux私房菜-基础篇》第四版 简体中文 PDF 带完整书签《鸟哥的Linux私房菜-基础篇》第四版 简体中文 PDF 带完整书签《鸟哥的Linux私房菜-基础篇》第四版 简体中文 PDF 带完整书签《鸟哥的Linux私房菜-基础篇》第四版 简体中文 PDF 带完整书签 具体目录请看 https://blog.csdn.net/csdn123456789xhy/article/details/80233445

立即下载
Microsoft Visual C++ 14.0(安装包)

在安装python依赖包的时候,报错信息"microsoft visual c++ 14.0 is required"的解决办法。 1. 下载此文件、2.解压安装、3.再次执行pip install xx命令。

立即下载
https://pan.baidu.com/s/1E_UqdQMCzDERcq54gk6OJQ

Mui混合开发Mui混合开发Mui混合开发Mui混合开发Mui混合开发

立即下载
苹果OS X 10.11.1(15B42)及虚拟机软件VMware12

包含: VMware Workstation 12(虚拟机软件) unlocker208(帮助虚拟机识别mac系统的插件) OS X 10.11.1(15B42).cdr 是baidu pan链接,失效了里面有备用下载方法

立即下载
vscode编程最好看的字体-MONACO

非常清晰 切好看的字体 看着代码一天都不觉得累 本人使用的工具是vscode

立即下载

热点文章

下载码下载
做任务获取下载码
取消 提交下载码
img

spring mvc+mybatis+mysql+maven+bootstrap 整合实现增删查改简单实例.zip

资源所需积分/C币 当前拥有积分 当前拥有C币
5 0 0
点击完成任务获取下载码
输入下载码
为了良好体验,不建议使用迅雷下载
img

libXp-1.0.0-8.1.el5.x86_64.rpm

会员到期时间: 剩余下载个数: 剩余C币: 剩余积分:0
为了良好体验,不建议使用迅雷下载
VIP下载
您今日下载次数已达上限(为了良好下载体验及使用,每位用户24小时之内最多可下载20个资源)

积分不足!

资源所需积分/C币 当前拥有积分
您可以选择
开通VIP
4000万
程序员的必选
600万
绿色安全资源
现在开通
立省522元
或者
购买C币兑换积分 C币抽奖
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 4 45
为了良好体验,不建议使用迅雷下载
确认下载
img

资源所需积分/C币 当前拥有积分 当前拥有C币
3 0 0
为了良好体验,不建议使用迅雷下载
VIP和C币套餐优惠
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 4 45
您的积分不足,将扣除 10 C币
为了良好体验,不建议使用迅雷下载
确认下载
下载
您还未下载过该资源
无法举报自己的资源

兑换成功

你当前的下载分为234开始下载资源
你还不是VIP会员
开通VIP会员权限,免积分下载
立即开通

你下载资源过于频繁,请输入验证码

您因违反CSDN下载频道规则而被锁定帐户,如有疑问,请联络:webmaster@csdn.net!

举报

  • 举报人:
  • 被举报人:
  • *类型:
    • *投诉人姓名:
    • *投诉人联系方式:
    • *版权证明:
  • *详细原因: