下载  >  操作系统  >  Linux  > linux安装git需要的文件

linux安装git需要的文件 评分:

1. 下载geekery repo文件(root权限) cd /etc/yum.repos.d/ wget http://geekery.altervista.org/geekery-el6-x86_64.repo 2. 到http://packages.sw.be/rpmforge-release 下载合适到rpm包 rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm 3. 到http://rpm.pbone.net/ 搜索rpm epel-release epel-release-6-8.1.noarch.rpm 4. 安装 rpm rpm

...展开详情
2016-11-25 上传 大小:20KB
举报 收藏
分享