下载 >  开发技术 >  C++ > PTAM运行所需要的依赖库含头文件+lib+dll
4

PTAM运行所需要的依赖库含头文件+lib+dll

著名的PTAM以及加强版PTAMM可以google下载 ,但是要运行却需要依赖不少外在库,经过不断的摸索,我已经成功将依赖库(包括头文件+Lib+DLL)打包整理,使用时只需要在PTAM项目属性里加上就可以了
2011-11-17 上传大小:6.95MB
分享
收藏 举报

评论 共13条

vivian187 工程编译的时候有很多错误,可能是编译器版本的原因
2015-06-25
回复
a_xue521 很好,感谢上传资源,编译成功,虽然最后采用了别的技术,但是很感谢。
2015-03-16
回复
yao_o_o 很好的资源,里面的lib都是能用的~对帮助我编译通过提供了很大的帮助!
2014-09-25
回复
OPENgl glew-1.13.0

opengl的glew-1.13.0头文件+lib+dll;

立即下载
freeglut3.zip

freeglut预编译版(头文件+lib+dll)

立即下载
QT5发布程序需要的所有依赖库文件

QT5发布程序需要的所有依赖库文件,把exe文件放到该目录下就可以直接发布了

立即下载
编译PTAM所需要的库

编译PTAM所必需的五个库文件,包括: glew-1.5.0-win32.zip Lapack and BLAS pthreads-w32-2-8-0-release.exe jpeg-6b-4.exe fltk-2.0.x-r6305.tar.bz2

立即下载
安装nginx所需要的各种依赖库及nginx

安装nginx所需要的各种依赖库及nginx,包含(gzip模块需要 zlib 库,rewrite模块需要 pcre 库,ssl 功能需要openssl库)以及nginx的安装包

立即下载
slam 开源代码ptam and ptamm

在Win32平台下编译的ptam 与ptamm项目,摄像头是依赖与opencv库。

立即下载
Java并发编程代码(包含运行依赖库

Java并发编程代码. 包含所有的运行依赖库,可以直接运行,无需再去找依赖库

立即下载
所有的opencv1.0 lib+dll

当高版本的opencv打开1.0版本的程序时,会出现lib和dll找不到的情况。下载后将他们分别放到高版本的lib和dll中即可运行1.0版本的程序!

立即下载
greendao-3.2.2 jar包最新

这是GreenDao运行所需要的jar支持。包含Freemarker和注解API等依赖库。 greendao.jar greendao-generator.jar freemarker.jar

立即下载
用4.3.2交叉编译好的opencv2.4.9所需依赖库

一、编译环境及库文件 linux环境:ubuntu12.04 交叉编译:4.3.2 arm板子:iTOP4412开发板 libz: libjpeg: libpng: libyasm: opencv: libx264: libxvid: lffmpeg: cmake:

立即下载
OpenCV android库

基于OpenCV、Android NDK的动态人脸检测所需要的OpenCV依赖库,在进行人脸检测项目中必须导入该依赖库才能准确编译运行。

立即下载
Linux下PTAM安装包,全套,TooN、libcvd、gvars

PTAM安装包,全套,TooN、libcvd、gvars,安装PTAM最麻烦的就是版本问题,而且git上下载的都是最新版,按照原有博客文章下载都是最新版,很容易出问题。现在博主把自己花了一天时间配置的安装包发出来,供大家下载使用。有问题请留言

立即下载
ubuntu快速安装opencv3.2所需要的库

chmod +x CVinstall sudo ./CVinstall 相关文章请查看 https://blog.csdn.net/Chorzen/article/details/82260191

立即下载
freeglut预编译版(头文件+lib+dll)

因为freeglut3.0之后没有再直接提供预编译版本的lib和dll,这是一个已经经过cmake编译好的windows平台下的freeglut的预编译内容,包含头文件,lib和dll,有debug版本和release版本两种

立即下载
freeglut.lib和所需要头文件

freeglut.lib和所需要的头文件

立即下载
libglib2-dev libgnet2-dev

ossim-server所需要的部分依赖库,centos7 64位 rpm包

立即下载
VFW编码视频依赖库(x264vfw)

使用vfw生成视频时,所需要的一个依赖库

立即下载
GTK-pango-1.16.4

GTK-pango-1.16.4,,gtk2.1编译所需要的依赖库,后续上传完整依赖包

立即下载
tensorflow依赖集合

tensorflow 1.4版本 依赖库 python /home/suanfa/data/tf_depends/funcsigs-1.0.2.tar.gz /home/suanfa/data/tf_depends/funcsigs-1.0.2-py2.py3-none-any.whl /home/suanfa/data/tf_depends/mock-2.0.0.tar.gz /home/suanfa/data/tf_depends/mock-2.0.0-py2.py3-none-any.whl /home/suanfa/data/tf_depends/numpy-1.11.2.tar.gz /home/suanfa/data/tf_depends/pbr-3.1.1.tar.gz /home/suanfa/data/tf_depends/pbr-3.1.1-py2.py3-none-any.whl /home/suanfa/data/tf_depends/protobuf-3.1.0.post1.tar.gz /home/suanfa/data/tf_depends/protobuf-3.1.0.post1-py2.py3-none-any.whl /home/suanfa/data/tf_depends/setuptools-38.2.4.rar /home/suanfa/data/tf_depends/six-1.11.0.tar.gz /home/suanfa/data/tf_depends/six-1.11.0-py2.py3-none-any.whl /home/suanfa/data/tf_depends/tf_depends.rar

立即下载
GLTools.lib 和 头文件

GLTools.lib 和 所需要的头文件

立即下载
关闭
img

spring mvc+mybatis+mysql+maven+bootstrap 整合实现增删查改简单实例.zip

资源所需积分/C币 当前拥有积分 当前拥有C币
5 0 0
点击完成任务获取下载码
输入下载码
为了良好体验,不建议使用迅雷下载
img

PTAM运行所需要的依赖库含头文件+lib+dll

会员到期时间: 剩余下载个数: 剩余C币: 剩余积分:0
为了良好体验,不建议使用迅雷下载
VIP下载
您今日下载次数已达上限(为了良好下载体验及使用,每位用户24小时之内最多可下载20个资源)

积分不足!

资源所需积分/C币 当前拥有积分
您可以选择
开通VIP
4000万
程序员的必选
600万
绿色安全资源
现在开通
立省522元
或者
购买C币兑换积分 C币抽奖
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 4 45
为了良好体验,不建议使用迅雷下载
确认下载
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 0 0
为了良好体验,不建议使用迅雷下载
VIP和C币套餐优惠
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 4 45
您的积分不足,将扣除 10 C币
为了良好体验,不建议使用迅雷下载
确认下载
下载
您还未下载过该资源
无法举报自己的资源

兑换成功

你当前的下载分为234开始下载资源
你还不是VIP会员
开通VIP会员权限,免积分下载
立即开通

你下载资源过于频繁,请输入验证码

您因违反CSDN下载频道规则而被锁定帐户,如有疑问,请联络:webmaster@csdn.net!

举报

若举报审核通过,可返还被扣除的积分

  • 举报人:
  • 被举报人:
  • *类型:
    • *投诉人姓名:
    • *投诉人联系方式:
    • *版权证明:
  • *详细原因: