已选条件 :  
img
hibernate jar包程序文件

hibernate-commons-annotations-4.0.1.Final.jar hibernate-core-4.1.12.Final.jar hibernate-ehcache-4.1.12.Final.jar hibernate-entitymanager-4.1.12.Final.jar hibernate-jpa-2.0-api-1.0.1.Final.jar hibernat

img
jackson jar包 官方绿色完整版

jackson-annotations-2.2.1.jar jackson-core-2.2.1.jar jackson-core-asl-1.8.8.jar jackson-databind-2.2.1.jar jackson-mapper-asl-1.8.8.jar jackson-module-jaxb-annotations-2.2.1.jar

img
JSONObject与JSONArray使用中所需要的完全jar包整理

JSONObject与JSONArray使用中所需要的完全jar包整理、需要依赖的包:commons-lang.jar commons-beanutils.jar commons-collections.jar commons-logging.jar  ezmorph.jar json-lib-2.2.2-jdk15.jar...

img
JSONObject必包的Jar包及json生成的简单案例

JSONObject必包的Jar包及json生成的简单案例 所有commons包的网址: http://commons.apache.org/index.html 组装和解析JSONObject的Json字符串,共需要下面六个包: 1、json-lib 2、commons-beanutils 3、commons-collections 4、commons-lang 5、commons-logg

img
morph-1.1.1.jar(json所需ja包r)

jso所需要的jar包,包含commons-beanutils.jar、commons-httpclient.jar、commons-lang.jar、ezmorph-1.0.5.jar、json-lib-2.2-jdk15.jar、morph-1.1.1.jar

img
json所有的jar

json-lib-2.2.3-jdk15.jar commons-beanutils-1.7.0.jar commons-httpclient-3.1.jar commons-lang-2.3.jar commons-logging-1.1.1.jar commons-collections-3.2.1.jar ezmorph-1.0.3.jar 如果不关联这些包,则会出现以下错误:java.la

img
jfinal所需的jar

包含的jar包: c3p0-0.9.1.2.jar druid-1.0.5.jar freemarker-2.3.20.jar log4j-1.2.16 com.fasterxml.jackson.core.jar jackson-annotations-2.4.0.jar jackson-databind-2.4.2.jar dom4j-1.6.1.jar jfinal-1.9-bin.jar

img
七牛云存储7.1.3版java需要的jar文件

七牛云存储7.1.3版java需要的jar文件 包括gson-2.2.4.jar,okhttp-3.2.0.jar,okio-1.6.0.jar,qiniu-java-sdk-7.1.3.jar

img
Web Service 开发用到的部分Jar

Web Service 开发用到的部分Jar包(包括:webservices-api.jar、webservices-extra.jar、webservices-extra-api.jar、webservices-rt.jar、webservices-tools.jar)

img
javax 常用jar

J2EE jar javax.annotation.jar javax.ejb.jar javax.jms.jar javax.persistence.jar javax.resource.jar javax.servlet.jar