已选条件 :  
img
从零开始学Storm(第2版)

第1章 Storm简介 1.1 什么是Storm 1 1.2 Storm的诞生 3 1.2.1 从Twitter说起 3 1.2.2 Twitter需要处理大批实时性要求高的大数据业务 3 1.2.3 Storm帮助Twitter解决实时海量大数据处理问题 4 1.3 Storm的成长 5 1.3.1 Storm正式开源 5 1.3.2 Apache接管并孵化Storm 5 1.

img
flume 1.7 user guide.docx

flume user guide

img
协同过滤推荐系统(Java原生JDK版本)

使用Java原生jdk编写的基于用户行为的协同过滤推荐系统,可以运行,对于理解协同过滤推荐系统原理有一定帮助。

img
HADOOP2.8.2 ECLIPSE插件 hadoop.dll winutils.exe一套

自己整理生成了一套基于HADOOP2.8.2的插件,经测试可用,应该是全网第一个基于HADOOP2.8.2的ECLIPSE插件,我使用的环境JDK1.7 64位,MYECLIPSE2014 或 ECLIPSE4.4 下载包中有配置好的截图照片。

img
jdk-6u45-linux-x64.bin

jdk-6u45-linux-x64.bin百度云下载地址:https://pan.baidu.com/s/1gf5lYSz,密码:t7cw,如果失效,请下载txt里有备用地址。

img
ClouderaManager_CDH升级手册

1. 本手册仅适用于 Cloudera Manager 5 以及 CDH5 以上的版本 2. Cloudera Enterprise 的是通过 parcel 包的形式进行安装的 3. Cloudera Enterprise 安装是基于外部数据库的 4. 若是由 CDH 5.3 升级至 CDH 5.4,则确保环境使用的 JDK 版本是 1.7 5. 如果需要安装的 CDH 版本高于 CM 版

img
centos7+hadoop2.7.3+jdk1.8

傻瓜式无脑安装,你值得拥有.......走过路过不要错过,自己亲自搭建

img
ubuntu14.04上搭建Ambari

一、 简介 由于网上关于在 Ubuntu 14.04 上搭建 ambari 的资料比较少,故此写下此文档给有兴趣的同学提供帮 助。 先介绍下环境版本 1)Ubuntu 14.04 2)jdk:1.7 二、 基于 ambari 管理平台搭建 1. 部署准备 由于 ambari 部署所需安装包太大,故需要搭建私库

img
HDSF浏览器(v2版)

原创HDFS浏览器windows版,基于java,需要JDK1.7以上,另外hadoop在windows上的依赖资源一并献上。功能:连接,断开,返回,浏览文件,上传,下载(包括文件夹),(递归)删除,创建文件夹。更改上一版的bug

img
jdk 7版本安装包

配合我发布得资源Hadoop安装包和Hadoop安装文档,对hadoop集群进行安装