已选条件 :  
img
hadoop-eclipse-plugin-2.8.jar

适用于hadoop2.8环境的eclipse的插件。需要jdk1.8和eclipse至少4.0以上版本配合

img
hadoop-eclipse-plugin-2.8.1.jar

网上没找到2.8.1的版本,自己编译,经测试可用。

img
elasticsearch-5.5客户端JAVA开发需要的57个jar

elasticsearch-5.5客户端JAVA开发需要的57个jar

img
mysql-connector-java-5.1.40-bin.jar

mysql-connector-java-5.1.40-bin.jar连接器,用于在hive和mysql的数据库连接

img
hadoop-eclipse-plugin-2.8.1.jar

适用于hadoop2.8.1,jdk1.8 eclipse4.7版本,如果重起没出现,eclipse启动时 加上 -clean参数启动一次应该能够出现,下次就不用加参数启动

img
hive-exec-2.1.0.jar

hive-exec-2.1.0.jar

img
mongo-spark-connector_2.11-2.2.0.jar

mongodb spark连接器,适用版本spark2.1.X ,Scala2.11.X, java 6 or later,mongodb 2.6 or later,请根据上面的版本选择,不然会报各种错误

img
hadoop -1.2.1-jar(全)

hadoop -1.2.1 所有Jar包,包括例子.ant包,测试包.......................................................

img
hadoop eclipse plugin 2.8.2 jar

jar包是基于 hadoop 2.8.2 版本编译生成的,需要将jar放到eclipse中的plugins文件夹中

img
storm-kafak相关jar

storm与kafka集合相关jar包。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。