已选条件 :  
img
sql语句简化工具(jdk1.7版本可执行jar包)

将格式化后的SQL贴入输入框,点击简化,即可获取简化为一行的SQL !!!!!!!!!!!!!!!!!!!

img
jdk1.8 连接access数据库jar包

jdk1.8 ODBC失效后用第三方jar包让java连接access库,之前用的Access_JDBC30.jar ,虽然连接成功,但是有连接次数限制,改用此方式,亲测连接10000次成功.

img
db2jcc4.jar下载(jdk1.8测试可用)

db2驱动jar包,附官网下载方式。jdk1.8版本可用的db2驱动。

img
达梦数据库驱动jar包(包括达梦7)

达梦7JDBC驱动分为Dm7JdbcDriver14、Dm7JdbcDriver15、Dm7JdbcDriver16,Dm7Dialect17,分别对应Jdk1.4、Jdk1.5、Jdk1.6、Jdk1.7; 达梦7Hibernate方言包分为Dm7Dialect314、Dm7Dialect15、Dm7Dialect16,Dm7Dialect17,分别对应Jdk1.4、Jdk1.5、Jdk1.6、

img
ojdbc7.jar与 ojdbc7.jar ---oracle提供jdk8使用

ojdbc7.jar ---oracle提供jdk8使用,里面也有ojdbc6.jar-

img
java-jdk-8

这个适用于linux版本中java版本太低的人,下载了安装直接可用

img
jdk-7u5-windows-i586jdk-7u5-windows-i586

lojinlojinlojinlojinlojinlojinlojinlojinlojinlojinlojin

img
SqlServer迁移至oracle所需jdk6

运行sqldeveloper3.0.04时所需的jdk文件。在运行时候,选择jdk所在路径,即可启动sqldeveloper

img
db2-driver-for_jdbc

db2-driver-for_jdbc 亲测,可用 来自官方 可用于db2 版本11.1以上,并且jdk 1.7,

img
访问ms access 的jdbcjar

jdk中的jdbc访问ms access是通过odbc,jdk版本32位和64位必需和系统的odbc匹配才能正确操作,不然经常出错误。这里介绍一个jdbc开源版本 http://ucanaccess.sourceforge.net/site.html 我的系统 win7(x64) jdk 1.7 (64) office 2007(32) 测试成功。性能没有来得及测试。请使用的同学一起来测测吧。