已选条件 :  
img
PHP核心技术与最佳实践

这是一本致力于为希望成为中高级PHP程序员的读者提供高效而有针对性指导的经典著作。本书系统归纳和深刻解读了PHP开发中的编程思想、底层原理、核心技术、开发技巧、编码规范和最佳实践。 全书分为5个部分:第一部分(1~2章)从不同的角度阐述了面向对象软件设计思想的核心概念、技术和原则,分析了面向对象的特性、设计模式的理念,指出了如何设计低耦合、高可扩展性的软件,等等; 第二部分(3~6章)详细讲解了P

img
redis服务(win32+win64)+php扩展(5.4)

服务安装文件以及php相应版本的扩展文件。extension=php_igbinary.dll extension=php_redis.dll 在php.ini中extension=php_igbinary.dll要在extension=php_redis.dll的前面。

img
1kb过安全狗的免杀php大马(明文未加密),体积小巧功能强悍

现在的php大马体积动不动都是100多kb,而且还不过各种WAF。小马过WAF虽容易,但是功能只有上传文件的单一功能,用起来各种不爽。 php一句话过狗了菜刀不过狗也是白搭,一句话过狗了,用菜刀连接的时候直接被安全狗之类的waf给拦截了。而且打造过狗菜刀也不是那么容易,需要逆向反汇编,对我这种菜逼真是难于上青天。php大马的功能丰富,文件管理、数据库管理、执行命令之类的,而且上传下载速度比菜刀要快

img
php_redis-2.2.5-5.6-ts-vc11-x64

window版php5.6开启redis扩展: php.ini添加: extension=php_igbinary.dll ;extension=php_redis.dll php_redis.dll丢到ext文件夹 重启apache或者nginx

img
EclipsePHP_3.0破解版+php100

EclipsePHP Studio 简称 “EPP ”,EPP 使用的 Eclipse 核心编译而来。针对PHP开发者提供的一个优秀的大型IDE开发软件。并且集成了JDK和简体中文系统,免除处了安装配置的麻烦,一次安装即可使用无需配置。此编译器为PHP编译器,专门针对辅助PHP代码的开发和调试,集成了代码高亮,函数跟踪,时时纠错等功能。同时还增加了协作开发版本服务器功能: SVN , CVS 。

img
php 5.4.X redis扩展(windows)

1、首先把 php_redis.dll 和 php_igbinary.dll 放入PHP的ext文件夹, 2、然后在php.ini配置文件里添加如下代码: extension=php_igbinary.dll extension=php_redis.dll 3、重启WebServer 注意: extension=php_igbinary.dll 一定要放在 extension=php_

img
php-5.4.13.tar.gz

php-5.4.9.tar.gz 是 php-5.3.19版本 官方推荐的稳定版本 本人资源中还有很多关于php开发的软件 源码 工具 php扩展等等,希望可以帮到你例如 php-5.3.19.tar.gz jjquery1.8.0 chm 中文手册 jquery1.7.1.chm 中文手册 HTML5(W3CSchool版).chm 中文帮助文档 cmake-2.8.5.tar

img
php_apc .dll 5.4.20

eaccelerator似乎比APC更快 但是 如果你正在运行多个实例的Apache在同一服务器上 你会明白了第二缓存工具 PHP使用 我使用两个APC及eaccelerator APC似乎是越来越好 仅在过去3个月内 自01 2006 注意:在不久的将来 此加速器可能变得更好 据说PHP6 X版本中要整合此加速器 安装过程十分简单安装步骤: 1 下载对应你PHP版本的 dll文件

img
win7 64位 redis php扩展dll文件

win7 64位系统下 redis php扩展dll文件,适用于wampserver2.5配置环境下,下载下来后把php_redis.dll和php_igbinary.dll文件放于wamp\bin\php\php5.5.12\ext\ 目录中,然后修改wamp\bin\apache\apache2.4.9\bin下的php.ini文件,添加以下两行代码 extension=php_igbinar

img
zend-loader-php5.5-windows-x86

支持PHP 5.5-支持PHP 5.5-支持PHP 5.5 重要的话说三遍!终于支持PHP5.5的版本了,网上大部分有关配置php环境类视频都比较久远,大部分所以用来演示的工具都比较老,大部分不支持php5.5及以上版本,都需要再手动配置代码-而且从官网上下载貌似给限速了-在这直接分享给大家

资源排行