下载 > 资源分类 >  开发技术 >  其它 > 在线电视台

在线电视台

2015-02-27 上传大小:19KB
.版本 2
.支持库 wmp9
.支持库 eAPI

.程序集 窗口程序集1

.子程序 __启动窗口3_创建完毕
.局部变量 文本, 文本型
.局部变量 文件号, 整数型

列表框2.清空 ()
列表框1.清空 ()
文件号 = 打开文件 (取运行目录 () + “\system.ini”, , )
移到文件首 (文件号)
.判断循环首 (取反 (是否在文件尾 (文件号, )))
    文本 = 读入一行 (文件号)
    .如果真 (删全部空 (文本) ≠ “”)
        列表框1.加入项目 (取文本左
                            边 (文本, 寻找文本 (文本, “=”, , 假) - 1), )
        列表框2.加入项目 (取文本右边 (文本, 取文本长度 (文本) - 寻找文本 (文本, “=”, , 假)), )
    .如果真结束

.判断循环尾 ()

关闭文件 (文件号)



.子程序 _列表框1_被双击, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

.如果 (到小写 (取文本右边 (列表框2.取项目文本 (列表框1.现行选中项), 2)) = “rm” 或 到小写 (取文本右边 (列表框2.取项目文本 (列表框1.现行选中项), 4)) = “rmvb”)
    播放器1.关闭 ()
    标题 = “网络电视修改版  正在播放:” + 列表框1.取项目文本 (列表框1.现行选中项)
    总在最前 = 假
    位置 = 2
    自定义执行 (列表框2.取项目文本 (列表框1.现行选中项), 真, )
    总在最前 = 真
    位置 = 0
    标题 = “网络电视修改版”
.否则
    标题 = “网络电视修改版  正在播放:” + 列表框1.取项目文本 (列表框1.现行选中项)
    播放器1.关闭 ()
    播放器1.地址 = 列表框2.取项目文本 (列表框1.现行选中项)

.如果结束



.子程序 _图片框1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

播放器1.全屏模式 = 真

.子程序 __启动窗口3_尺寸被改变

.判断开始 (宽度 < 500)
    宽度 = 500
.判断 (高度 < 300)
    高度 = 300
.默认

.判断结束

列表框1.左边 = 宽度 - 列表框1.宽度 - 10
播放器1.宽度 = 宽度 - 列表框1.宽度 - 10
播放器1.高度 = 高度 - 40
列表框1.高度 = 高度 - 40
图片框1.左边 = 播放器1.宽度 - 50
图片框1.顶边 = 播放器1.高度 - 18

.子程序 _透明标签1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

载入 (_启动窗口, , 假)
销毁 ()

.子程序 _按钮1_被单击

打开指定网址 (“888888888”)                                                    
...展开收缩
综合评分:0(0位用户评分)
开通VIP C币充值 立即下载

评论共有0条

登录后才能评论

 
在线电视台插件 for dvbbs all 立即下载
积分/C币:3
西楚在线电视台全站源代码 立即下载
积分/C币:3
ios 在线电视台播放 立即下载
积分/C币:3
在线电视台 立即下载
积分/C币:3
电视台广告制作横空出世的FLASH动画技术特点及应用现状 立即下载
积分/C币:0
凤凰移动电视台 立即下载
积分/C币:0
网络电视台 立即下载
积分/C币:0
电视台矢量标志大全(CDR格式) 立即下载
积分/C币:3
电视台标识别 立即下载
积分/C币:3
可看中央电视台全部频道的网络播放器 CCTV Box 立即下载
积分/C币:3
关闭
img

spring mvc+mybatis+mysql+maven+bootstrap 整合实现增删查改简单实例.zip

资源所需积分/C币 当前拥有积分 当前拥有C币
5 0 0
扫码关注并点击右下角获取下载码
输入下载码
为了良好体验,不建议使用迅雷下载
img

在线电视台

会员到期时间: 剩余下载个数: 剩余C币: 剩余积分:
为了良好体验,不建议使用迅雷下载
VIP下载
您今日下载次数已达上限(为了良好下载体验及使用,每位用户24小时之内最多可下载20个资源)

积分不足!

资源所需积分/C币 当前拥有积分
您可以选择
开通VIP
4000万
程序员的必选
600万
绿色安全资源
现在开通
立省522元
或者
购买C币兑换积分 C币抽奖
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 4 45
(仅够下载10个资源)
为了良好体验,不建议使用迅雷下载
确认下载
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 0 0
为了良好体验,不建议使用迅雷下载
C币充值 开通VIP
img

资源所需积分/C币 当前拥有积分 当前拥有C币
5 4 45
您的积分不足,将扣除 10 C币
为了良好体验,不建议使用迅雷下载
确认下载
下载

兑换成功

你当前的下载分为234开始下载资源
你还不是VIP会员
开通VIP会员权限,免积分下载
立即开通

你下载资源过于频繁,请输入验证码

您因违反CSDN下载频道规则而被锁定帐户,如有疑问,请联络:webmaster@csdn.net!

举报

若举报审核通过,可奖励5下载分

  • 举报人:
  • 被举报人:
  • 举报的资源分:
  • *类型:
  • *详细原因: